Sep 222014
 

Hi, I have a 2007 Saturn vue 3.5 v6 FWD and it just started having a power loss issue sometimes when I start it up the past couple weeks. It starts up just fine and the engine continues to run. But I lose dash lights, radio power, electric power steering, and also the dome light goes out with the door open. That’s just what ive noticed loses power so far. So when I turn the key to the starter position everything temporarily goes dark like it’s meant to but when I release back to the run position everything comes on for a split second but goes dark again. Sometimes it all starts blinking on and off. So I turn it back off. After a few more tries turning the key off then back on then starting it again everything stays on and works fine. Only usually happens in the morning but has happened more than once in the same day. Turning to the run position, waiting a few seconds, then starting seemed to help avoid the problem but failed today when trying to start. Tried replacing ignition switch, checked all fuses, and disconnected battery to try and reset the computer. Installed a new alternator about a month ago but don’t think that has anything to do with it seeing this just started a week or 2 ago. Any thoughts?

  One Response to “2007 Saturn Vue 3.5L V6 FWD”

  1. Replace the Battery and clean all battery cables ends and connections. More than likely the battery has undergone some damage form the old failed alternator and now is showing signs that it should be replaced.

 Leave a Reply