Mar 082012
 

Greetings:

I have a 1987 grand marquis with a 302 engine- 467,000 miles.  Engine seal replaced twice- once at 105k and again at 295k. Rebuilt trans at 387,000 miles due to 4th gear being junk.

I have been having a couple of issues with starting and constant running. First let me describe my issue with starting:

When the car doesn’t start when you attempt it: It just sits there spinning. Like there is no ignition/no catch. But the starter is engaging. So far it has been completely random in terms of timing and weather. It seems the only way to get it to start is to play with it. This can range from hitting the gas to turning the car in the run position and moving the shift lever back and fourth. Also attempting to start the car in “N” sometimes works.

Now when the car just shuts off or dies:

This has happened to me a couple of times now… You will be driving maybe holding a constant speed or maybe a slow acceleration. And the car will just die. Nothing- boom dead. No noise, no shaking, no hum, no back lace, just dead. When you try to START the car it doesn’t start. Starter engages but there is no ignition or catch.

Things we have changed and replaced since the start of this issue:

-oil (for the heck of it)
-oil filter-spark plugs
-spark plug wires
-battery leads- including cleaning the battery leads and cleaning the starting solidend
-distributor cap
-Component on the side of the Distributor (not sure of the name of it) – it controls the timings?
-Also changed the “COIL” pack part – (that connects the the middle spark plug wire in the middle of the distributor)
-Checked for bare or broken wires leading to or away from the distributor- repaired if damaged
-Checked Fuses

** NOTE: When ever the car was not able to start. We did check to see if the fuel pump was turning on or was active. The fuel pump as far as we can tell is perfectly fine. Except it does have over 400k miles… But yea…

At this point we have no idea what is causing this. If any one has any ideas that would be great. I don’t really want to get rid of this car for possibly a dumb problem. Father bought the car in 87 before my parents got married. I was even taken to and from the hospital with it, and run across the back seat when i was younger. So this car has a lot of memory’s. So far the local Ford dealer doesn’t even want to look at this car and local repair shops have no idea what it could be. They just want to throw parts at it and get it out the door. But that doesn’t help me when I’m an hr away from home and this happens. She’s been good to my family and I want to be nice back to her. ^_^

Thank you for your help in advance!
Kyle!

  3 Responses to “1987 grand marquis- Engine 302 — Starting issues and running issues. Believe to be linked.”

  1. First things first, you need to confirm if the spark plugs are sparking when it won’t start.

    If it is sparking then you can concentrate on the fuel system weather it may be the fuel pump or failing MAF sensor. You can unplug the MAF sensors on this year engine and it will run on pre-set parameters for testing purposes.
    http://www.freeautomechanic.com/maf-mass-air-flow-sensor.html

    If its not getting spark, then focus on that and in most cases it would be the ignition module and or spark trigger inside the distributor. <-- most common reasons.

  2. check for and loacate crankshaft sensor

  3. there is a possiblity your exhaust system might need to be replace i had the same thing happen on my siter 85 lincoln town car. and we also found a kink in the fuel line not bad enough to shut down the car completely but a couple times it would just die.

 Leave a Reply