Jun 212011
 

im new here looking for help anyone if you have any ideas would be welcomed  my name is woody

i have a chrysler concord 2002 and im getting a po452 code : evap emission control pres sensor low

after the gas cap where should i go next to solve this code  PLEASE  HELP !!!!!!!!!!!!!

Jun 182011
 

Dear All:  I have a 2010 Chrysler Town and Country with 36,404 miles on it.  Recently the transmission started to lurch between 1st, 2nd and 3rd gears.  I took it to a dealership in Lexington, KY and they have discovered that a selenoid valve was stuck in a closed position.  Luckily this is covered by the Chrysler warranty.  I hope the replacement of the valve repairs the problem.

Jun 182011
 

I have a 2008 Chrysler 300, with 55,000 miles. It has a V-6 engine, 3.8L, I believe.  This morning I drove it and everything was fine.  I came back home and left the radio on while I loaded the car.  After that the battery was drained enough so that I had to jump the car off.  I used the battery to make the jump connection instead of the positive post located in the engine compartment.  The car is now in “limp mode” with the transmission not shifting higher than second gear. Any suggestions??

Jun 032011
 

I have a 2004 Chrysler Sebring. While driving on the highway a transmission line burst suddenly and all of my trasmission fluid leaked out. My car has not started since then. I took it back to the place I purchased it from 6 weeks ago. He said they fix the transmisson line but couldnt figure out why the car would not start, though this is a place where they take apart and put together cars daily. What could the issue be?

May 132011
 

The car starts  but it will not idle it always cuts off. The check engine light comes on with codes P0158,P0160 and P0455  It will get sluggish and cut off. I just had the flywheel replaced about a month ago and a new starter installed. If anybody has any idea what it might be I would appreciate it.

                                 Thanks,

Apr 092011
 

The car wont turn over, we’ve checked fuses, battery, and the lights come on. The dash mileage reads p 0340—- p1595—— p1684 —–done then flashes the mileage. the car makes a clicking noise but wont turn over, i think its the ignition on the steering wheel column, can you give me any other things to try or check????

Apr 092011
 

I have a 2002 Chrysler PT Cruiser Touring that I reversed the battery cables on when putting in a new battery. I saw a puff of smoke come from under the car and now the radio an automatic locks don’t work, but everything else does. My odometer now flashes a “no fuse” message, I checked the fuse in the fuse box for the radio and it is fine. Is there a fuseable link somewhere under the car? What do you think the problem is?