Jan 112014
 

I have a manual transmission and I want to tow it 4 wheels down behind my motorhome.  Is there any mechanical reason. not to do this?  Seems you could put it in neutral, put the key in to unlock the steering wheel, and drive away But I don’t want to burn something up.

Bill

Volkswagen Jetta Wolfsburg Edition

 Auto Repair Questions, Volkswagen  Comments Off on Volkswagen Jetta Wolfsburg Edition
Dec 032013
 

Automatic Tiptronic Tranmission.

The car will not shift into 3rd.

However, if left to warm up for 5-10 minutes it runs perfectly.

Transmission problem? Someone mentioned it might be a solenoid issue.

Oct 062013
 

Can you assist please?
We have a VW Beetle convertible 05 plate which we have had for four years. The car has been serviced regularly and has 80k on the clock, doing city and motorway driving.
Problems are intermittent but starting to reoccur with some regularity. The VW dealer has had the car on the diagnostic machine a couple of time but they cannot find a fault.
Problems:
1, Fuel gauge works most of the time and sometime doesn’t work at all
2, the boot lid also doesn’t work on occasions’
3 Yesterday drove to work, parked up then saw a better parking space tried to start the car but it wouldn’t start. Eventually it stared and couldn’t get ant revs. Parked the car and when locking the car the windows wouldn’t fully close. Went to work and on returning to the car it started straight away and run without problem.

Do you have any ideas what’s wrong? The VW dealer suggested a new instrument panel.

Thanks

Jun 112013
 

I’ve got a 1997 Golf Mk3, 1.8L, that has a bad PCV valve. I bought a new valve this weekend but am having trouble unhooking the old one from the 2 hoses attached to it (the one attached to the air filter duct and the one attached to the breather tube). I’ve twisted and pulled on the hoses but can’t get them to budge. Is there a secret/trick to disconnecting these hoses? I don’t want to break something, especially the brittle breather tube, so I’ve been leary to use more force than necessary.

Thanks for any help!
Mark

Jul 092012
 

1994 GOLF 1.9 TD -RADIATOR REPLACEMENT COMPLETED.\RETURNED WITH UNIVERSAL FIT RADIATOR WHICH IS POSITIONED FURHTER OFF THE GRILL , ON THE DIAGONAL AND FURTHER BACK TWOARDS TEH ENGINE. THE FAN SHROUD ON TEH PORTION FURTHEST BACK DOES NOT MEET THE FAN , THE FAN STANDS OFF ABOUT 1/2 INCH FROM THE FAN SHROUD, SO THE FAM IS FURTHER FROM TEH RADIATOR. OVERALL THE RADIATOR IS ABOUT THREEE INCHES FURTHER BACK, AND ON A DIAGONAL. THE WIRES FOR THE ELECTRIC WERE LEFT HANGING NEAR THE TOP RADIATOR HOSE AND NOT CLIPPED IN PLACE.AND ONE WIRE WAS LEFT UNATTACHED AND `I’M UNABLE TO REACH AND REATTACH. THE BLINKERS WORK VERY RAPIDLY AS COMARED TO PREVIOUS AND THE THERMOSTAT SEEMS TO REACH MIDLINE TEMP RAPIDLY ALTHOUGH IT WAS REPLACED. AFTER PICK UP THE CAR DEMANDED WATER IN A 10 K`M OF DRIVING AND DRANK ALOT. I’M CONCERNED THERE MAY BE AN AIR LOCK FROM IMPROPOER AIR BLEEDING AND THAT THE OVERALL JOB WITH THE RADIATOR BEING OUT OF PLACE AN POSSIBLY INCORRECT , A UNIVERSAL RADIATOR? WILL HARM THE VEHICLE.\CAN YOU TACKLE EACH OF THESE POINTS AND LET ME KNOW WHAT MIGHT BE THE PROBLEM OR THE OUTCOME OF AN IMPROPER FITTING RADIATOR?

I KNOW HTERE ARE TWO RO THREE SIZED RADIATORS FOR THIS CAR AND I’M CONCERNED.

SHODDY WORKMANSHIP AND REPAIR? WHAT TO DO? ONE YEAR WARRANTY ON WORK.

Dec 102011
 

I own a 2004 VW GTI 1.8 T, automatic, with 135,000 miles. Over the last few months this problem has progressively gotten worse. When I press the gas peddle to accelerate, it has trouble going into gear. Only happens with 2nd gear and only from a stopped position. The RPM’s rev but nothing happens as if I’m in neutral. I stop again and repress the gas peddle to drive and then it goes. Plus, sometimes as I am slowing down the engine will suddenly induce a major shift down with my rpm’s dropping to nothing and it feels like I get thrown forward a little as my car halts to 2 mph, i have to release the gas peddle and repress to stop it. Then tonight I noticed that when i turned off my air (heat) that was running, my engine suddenly worked fine. It was as if I never had the problem. I wasn’t sure if it was all due to the same problem, so I added it in as well. I am not at all “educated” when it comes to cars. I don’t believe my transmission is bad. I get mixed reviews saying either i need a new transmission, its a fuel sensor issue, or something else . It has been very difficult trusting a few shops around where I live so I wanted to put my issue out on some forums and see if anyone might have an idea of whats going on, especially since my research has turned up nothing. I check all fluid levels every week because of the high mileage and have all scheduled maintenance completed on a regular basis. The help is very appreciated, Thank you!